It is currently Tue 21. Nov 2017, 05:24


All times are UTC + 1 hour




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: 3 Phase Mode ?
PostPosted: Mon 27. Dec 2010, 14:27 
Offline

Joined: Mon 6. Dec 2010, 14:07
Posts: 47
Ich werd noch wahnsinnig mit den PLC Komponenten.
Habe heute den 4825E 3 Phasen Koppler installiert. Die blaue LED leuchtet und wenn ich einen PLC Befehl sende hört man am Koppler ein Surren (die LED bleibt aber an) --> er empfängt den Befehl vermutlich. Programmieren (also Taster 5 sec drücken und dann Befehl senden nimmt er auch an). Meine Module (auf einer anderen Phase) machen hingegen gar nichts. Sende ich den Befehl direkt auf der Phase der Module so funktioniert es (aber natürlich auch ohne Koppler).
Zum Senden verwende ich den X10-PLC Konverter (4808E) und einen X10 Empfänger mit FB (direkt zusammen in einer Steckdose).
Kann es sein, dass der Konverter nicht im 3 Phasen Betrieb sendet ? oder ist das Problem größer. Die Distanz der Leitungen ist grob geschätzt mal so 30m - also nicht extrem.

Hab mir jetzt mal das USB-Interface bestellt (das müßte doch sicher 3 Phasenbetrieb können).

LG
Markus


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Imprint